Erreur du site.;;creation d'un artiste qui n'apparait pas après l'envoi de l'album..??
  • Bonjour,

    j'ai upload un album cette nuit..en voulant l'affilier à un artiste (d'la beu prod) que j'ai préalablement créé avant..seulement, je ne l'ai pas dans la liste...?? (jai seulement accès à mes artistes crées il y a longtemps...)

    on voit bien les noms des artistes nouveaux sur mon profil.mais quand je veux ladministrer il n'apparait pas.;
    jai du coup recréé plusieurs artistes ensuite avec une autre orthographe mais celà ne change rien..??


    J'ai seuelement les 2 artistes: Don Valdes et Development unity Crew que je ne veux surtout pas effacer ou modifier

    merci de m'aider
  • BUG DE M@ç#&ù% !!! :angry:
  • BUG DE M@ç#&ù% !!! :angry:
  • BUG DE M@ç#&ù% !!! :angry:
  • BUG DE M@ç#&ù% !!! :angry:
    (qui veut que les messages apparaissent avant et non après le précédent post !!!)
  • jahpriaime said:
    j'ai upload un album cette nuit..
    Tout le problème est là :)
    Il faut prendre son mal en patience et attendre la prochaine mise à jour complète du site Jamendo. Car en attendant, les données sont régulièrement baladées entre nouveaux et anciens serveurs (quand elles ne transitent pas par les serveurs Radionomy). Donc c'est la m***e en ce moment ! :confused:

    Il faut mieux "patienter" (c'est la seule réponse que donne Jamendo pour l'instant)...
  • chefgeorges said:
    Il faut mieux "patienter" (c'est la seule réponse que donne Jamendo pour l'instant)...
    ou aller voir ailleurs : http://www.blogdechefgeorges.fr/pages/Publier_sa_musique_sur_le_Net_-6492449.html :wink: