Bugs: Link rotti, caricamenti difficili, statistiche inesatte, ecc: postate qui
  • Salve a tutti.
    Con la crisi di Jamendo e la riduzione del personale, si stanno manifestando diversi bugs la cui risoluzione va a rilento.
    I bugs sono uguali in tutti i forum e numerosi, quindi vi invito a postare in questo thread i malfunzionamenti rilevati per non disperderli fra i vari argomenti del forum.
    Stasera porterò inJCG la proposta di chiedere al team Jamendo che ci venga assegnato un referente del personale tecnico per inviargli almeno 2 volte a settimana i bugs rilevati.
    Voi siete pregati di descrivere chiaramente il problema, con i link necessari ad individuare voi, sia come utenti che come artisti, e il problema .
    Spendete due parole in più ma siate il più precisi possibile, più la segnalazione è esatta e prima si risolve il problema. Tenete conto infatti che le vostre segnalazioni le dovrò tradurre in francese.
    Daniela
  • in attesa della pubblicazione del mio prino album, mi è arrivata una mail dove con un link per scaricare copia della certificazione.
    il problema sta che nell'aprire la pagina, mi da errore (pagina non trovata), indirizzandomi sul sito (jamendo), con scritto "Ops !
    La pagina o il file che cherchi non esiste, oppure, è stato spostato.Verifica che l'indirizzo della pagina non contenga errori."
    io, la certificazione l'ho gia scaricata durante la finalizazzione dell'album, che devo solo stamparla e mandare per fax. (che farò la più presto)
    dunque, devo dare importanza a questa mail o posso continuare come da procedura?
    un salutone e grazie!
  • [quote=mauro56]La pagina o il file che cherchi non esiste, oppure, è stato spostato.Verifica che l'indirizzo della pagina non contenga errori."[/quote]
    Può darsi che si attivi al momento che la certificazione viene presa in carico, tu mandala quanto prima però. E poi controlla dopo qualche giorno dall'invio.


    [quote=unutente]Hi, le mie statistiche nn funzionano come dovrebbero, nn è grave pero io lo segnalo[/quote]
    Le statistiche funzionano poco a tutti, ma ci stanno lavorando sopra...dice...comunque quando si sbloccano non viene perduto niente.
  • Pacchetto promozione Inesistente !?....
    --------------------------------------------------

    Accedendo ai Pacchetti Promozione

    e' impossibile iscriversi a
    Clubic.com, NetEco.com, JeuxVideo.fr

    perche' nel riquadro di sinistra
    mancano le voci programma...
  • L'Apertura pagina
    sui vari link del Forum...
    a me risulta

    Lentisssssssima !

    a voi ?
  • Anche il Pacchetto Remunerazione Inesistente !?....
    ------------------------------------------------------

    Anche Accedendo ai Pacchetti Remunerazione...

    e' impossibile iscriversi a Distribuzione Ricavi Pubblicitari
    per lo stesso motivo di quelli Promozione...

    mancano le voci programma... a cui potersi iscrivere !!
  • [quote=Mr.Bonso]L'Apertura pagina
    sui vari link del Forum...
    a me risulta

    Lentisssssssima ![/quote]
    Già segnalato, problema di indicizzazione, ci stanno lavorando, è così per tutti i forum, ora va un pò meglio, anche se non molto.[quote=Mr.Bonso]Anche il Pacchetto Remunerazione Inesistente !?..
    [/quote][quote=Mr.Bonso]Pacchetto promozione Inesistente !?..[/quote]
    [quote=Mr.Bonso]Anche il Pacchetto Remunerazione Inesistente !?....[/quote]
    OK sarà segnalato ai tecnici.
  • Pacchetto Promozione e Pacchetto Remunerazione OK !
    Tutto corretto , tutto funzionante !
    alla avvenuta moderazione dei miei Album
    si e' risolto il tutto...

    Forse proprio per il motivo che l'ambum era in moderazione ?
    non saprei....
    ma se e' cosi' sarebbe meglio farlo sapere in giro
    oppure sai quanti come me ?!....

    Ciao a tutti
    Grazie Coriandolo
  • [quote=unutente]le mie statistiche nn funzionano[/quote]

    stesso problema, non funzionano affatto. Download e ascolti fermi da una settimana circa, nonostante ci stiano arrivando diversi pareri sul disco.
  • [quote=introversia]stesso problema, non funzionano affatto. Download e ascolti fermi da una settimana circa, nonostante ci stiano arrivando diversi pareri sul disco.[/quote]
    ok! Preso nota, dovreste avere però qualche giorno di pazienza, perchè stiamo decidendo se comunicarli per forum o tutti insieme, che magari ci stanno a sentire di più. Stiamo affrontando il problema della comunicazione dei bugs a livello di JCG per trovare una soluzione che ci permetta di essere informati sulla risoluzione dei bugs. E' da gennaio che i mod. non scrivono più sul mod forum in quanto si è rivelato inutile e inefficace. Spero di potervi comunicare prima possibile delle notizie al riguardo.
  • Hello,
    my name is miss kellen i saw ur profile and have intrest in you i will give u my picture if you reply to me, I believe we can move from here.pls reply me on my email ID here (kellenk54@hotmail.com) not to the site,for more ditails (kellenk54@hotmail.com)
  • ...ecco che calano gli spammers...:devil:
  • Salve, il contatore della mia pagina
    http://www.jamendo.com/it/album/41989
    dopo svariati giorni di inattività va indietro...
    Le recensioni da 81 sono tornate a 79.
    Grazie per l'aiuto
    Paolo - Liquid Frame
  • Anche i contatori della pagina http://www.jamendo.com/it/album/60223 e tutti quelli del menu di amministrazione sono fermi da una settimana...inoltre il contatore delle recensioni ne conta 8 al posto che 12.
    Grazie
    Max - Liquid Clock
  • fritznet said:
    ...ecco che calano gli spammers...:devil:

    :devil::thumbup:

    Il problema dei contatori è generale ed è stato segnalato venerdì.
  • Messaggio inviato ad Amélie oggi alle ore 16.19

    >>>>>>bugs

    Rispondi

    |
    Speciali
    Daniela Vivarelli ✆
    a amelie

    mostra dettagli 16.19 (1 minuto fa)

    Bojour Amélie,
    Toujour bugs:

    Les pages du forum se charge lentement ou ils renvoient à la page du travailles en cours.

    Les artistes ont le compteur des statistique congelées
    http://www.jamendo.com/it/forums/discussion/2554/bugs-link-rotti-caricamenti-difficili-statistiche-inesatte-ecc-postate-qui/#Comment_7124

    Merci Amelie, j'attends des nouvelles

    Daniela
    Rispondi

    Inoltra



    Daniela
    >>>>>>>

    come comunicate che i contatori sono fermi, vi prego comunicare anche quando i contatori ricominciano a funzionare.
    Altrimenti il rischio è che vengano inviati bugs già risolti, con ulteriori notevoli ritardi.
  • la pagina attiva degli Introversia è:
    http://www.jamendo.com/it/artist/Introversia_(2)


    (ma non so se il contatore sia sbloccato o no)
  • Mail di Amelie


    >>>>>>>>>>>>>>>>>>>>>>>>
    Amélie Roelants ✆
    a me

    mostra dettagli 11.00 (2 ora fa)


    Bonjour Daniela,

    Oui, on a vu ça :/

    On va réparer.. je ne peux pas dire quand exactement, nous sommes en équipe très réduite et les developpements sont stoppés pour le moment.. on repart tout bientot pour de nouvelles aventures !

    merci Daniela !



    --
    Amélie Roelants
    Community Manager

    JAMENDO S.A.
    41, Avenue la Gare
    L-1611 LUXEMBOURG
    LUXEMBOURG
    T: +352 26 53 42-1
    F: +352 26 53 42-42
    G: +352 691 90 66 56

    >>>>>>>>>>>>>>

    I bugs sono stati presi in carico, può succedere che il contatore a destra della pagina temporaneamente segni un numero minore di recensioni, ma il numero corretto è sempre quello centrale, "Filtro per lingua, tutte le lingue" quello è sempre esatto (spero! sigh!)
  • Una piccola nota di consolazione,
    se notate che il contatore torna indietro, :shocked:
    sembra strano,
    ma è un buon segno,
    vuol dire che li stanno riallineando.:wink:
  • Notizia di due ora fa, Sylvain ha confermato che stanno facendo il bug fix delle statistiche.
    Per gli altri bugs si va a domani o più probabilmente a venerdì.
  • Riguardo una domanda fattami in un altro topic, il problema delle recensioni si è sbloccato, ora riescono a farle, solo che no vengono contate, come gli ascolti
    http://www.jamendo.com/it/album/61946/
    Come vedi, c'è una recensione, ma il counter è a 0
  • [quote=Aldo Fenizia]Come vedi, c'è una recensione, ma il counter è a 0 [/quote]
    Io ora la vedo.
    Forse un avvio un pò....lento, ma è partito :bigsmile:
  • Ora tutte le statistiche sono tornate a funzionare, grazie coriandolo per l'interfacciamento :-)
    C'è solo una discrepanza di 2 tra il numero di recensioni contate nel box a destra e quelle reali, ma per il resto va tutto bene.
  • [quote=LiquidClock]C'è solo una discrepanza di 2 tra il numero di recensioni contate nel box a destra e quelle reali, ma per il resto va tutto bene.[/quote]
    Le recensioni reali sono quelle dove c'è scritto "tutte le lingue" quelle del box funzionano a giorni alterni, ergo una proposta in cantiere è di toglierle e migliorare quelle che funzionano, in modo da rendere visibile il totale. Basterebbe che l'impostazone per default fosse "tutte le lingue" "ultime recensioni" ovviamente mantenendo la possibilità di richiederle ordinate diversamente.
  • * CommentAuthorDeiMieiDei
    * CommentTime12 minuti fa

    Quotemodifica nascondi permalink
    Ciao a tutti sono un nuovo utente ed ho caricato l'ep del mio gruppo, ho un problema : quando carico la copertina del mio ep me la visualizza incompleta , come se avessi caricato male il file, ovviamente ho rispettato sia il tipo di file che la dimensione , ma non c'è verso di farla visualizzare come si deve. Ho fatto vari tentativi prima che l'album fosse pubblicato ed ho anche riprovato dopo la pubblicazione.
    Come posso risolvere il problema??
    saluti
    DmD

    http://www.jamendo.com/it/artist/DEI_MIEI_DEI

    http://www.jamendo.com/it/album/62155
  • * Kingsound
    * CommentTime1 ora fa

    Quotemodifica nascondi permalink
    Salve, vorrei sapere come mai il mio album 4X4 a cui è stato dato il numero 61779 non risulta ancora pubblicato, quando vedo che sono stati già pubblicati album a cui sono stati attribuiti numeri che vanno dal 62400 e seguenti??

    Grazie

    http://www.jamendo.com/it/user/Kingsound
  • Salve, da qualche tempo non riesco + a condividere nulla; quando aggiungo "tutti gli amici", il browser di turno (li ho provati pressochè tutti), dopo qualche istante o smette di rispondere oppure mi da "uno degli script della pagina sta rallentando Internet Explorer ecc.". Credetemi, le ho provate proprio tutte. Pare che un numero un pò nutrito di amici (nel mio caso poco + di 5000) mandi in crisi il browser.
    Qualche idea?
    Grazie 1000
    Paolo
  • Se ho capito bene non riesci a raccomandare un album a 5000 amici. Credo che 5000 siano troppi. In effetti è il browser che deve caricare l'elenco degli amici perchè è fatto in java-script. So che altri in passato hanno avuto questo problema anche con un numero molto minore di amici. Il problema non è mai stato chiarito o risolto. Comunque a me come utente user me ne aggiunge solo 50. L'ho visto solo adesso perchè non avevo mai provato con la "Orange"
  • Ciao, da questa mattina mi sono fatto l'idea che sia il sito di jamendo a mettere un limite alle segnalazioni: infatti il numero di amici a cui segnalare che il sistema carica con il javascript sono 50, se tento manualmente di aggiungerne non ci riesco, ma se elimino qualcuno di quelli già presenti, poi posso di nuovo aggiungerne fino ad arrivare di nuovo al tetto di 50 entries.
    A qualcuno risulta che sia stato detto?
    ciao e grazie
    Paolo
  • No che io sappia non è stato detto. Quindi il limite dei 50 amici vale per tutti, non solo per i normali user. Mi sembra che sono sempre i primi 50 in elenco ad essere caricati, per cui conviene cambiare filosofia e raccomandare gli album agli amici che conosci. Jamendo ha fatto passi poco "sostenibili" con l'introduzione della "orange" e questo è uno di essi. Infatti anche se è in java-script e quindi il codice è eseguito dal browser dell'utente e non dal server non è possibile modificarne il numero. Anche se riuscissimo a farlo il server escluderebbe quelli oltre il cinquantesimo. Devo, comunque, dirti che vista la quantità di artisti presenti su jamendo condividere un album con tutti gli amici in elenco è poco utile. Credo che, ormai, nessun utente sia in grado di ascoltare tutte le raccomandazioni degli amici, neppure se si dedicasse tutto il giorno a questo. Ciao
  • liquidframe said:
    Ciao, da questa mattina mi sono fatto l'idea che sia il sito di jamendo a mettere un limite alle segnalazioni: infatti il numero di amici a cui segnalare che il sistema carica con il javascript sono 50,

    Corretto Paolo risulta anche a me e NO non è stato detto, me ne sono accorta ieri. ........e ora lo scrivo fra le news.
  • Ciao qualcuno sa perche per caricare un album di anke solo 2 pezzi c vuole una settimana ??? :shocked:
  • unutente said:
    Ciao qualcuno sa perche per caricare un album di anke solo 2 pezzi c vuole una settimana

    In teoria non ci dovrebbe volere una settimana, ma dovrebbe essere un caricamento normale.
    Se dopo 3 o 4 tentativi non riesci in un tempo ragionevole, segnala il problema, è sicuramente un bug.
    Più che altro controlla che non ci siano problemi di connessione. Se la connessione non si interromper mai, allora è un bug.
  • E' stata segnala in altri forum l'impossibilità di effettuare il download degli album.
    Chi riscontra questo problema per favore posti qui:
    1) l'album che non riesce a scaricare
    2) il sistema operativo utilizzato
    3) il broswer utilizzato
    Grazie:bigsmile:
  • ciao a tutti,
    ho fatto l'upload del mio album, ma non si sa che fine abbia fatto...
    nelle mie info risulta, ma sul sito non lo trovo.
    grazie a tutti e CIAO!!!
  • @ Jack
    Dipende quando lo hai fatto, dal termine dell'upload conta circa 48 ore,
    fra codifica e moderazione.
    Quando sarà pubblicato ti manderanno una mail di avviso.
    Daniela
  • Jack_H17 said:
    ho fatto l'upload del mio album, ma non si sa che fine abbia fatto..

    Ora ne vedo due. :wink:
  • Bugs e issues segnalati in via di soluzione

    * "Categorie del forum" appare una strana scritta, questo su tutti i forum, segnalato: ci stanno lavorando, presto apparirà la modofica prima in inglese e poi nelle lingue native.

    * nuovo pulsante sulle recensioni /!\ - verrà modificato, spostato in alto a destra e migliorata la funzionalità e le spiegazioni.
  • [quote=coriandolo]* "Categorie del forum" appare una strana scritta, questo su tutti i forum, segnalato: ci stanno lavorando, presto apparirà la modofica prima in inglese e poi nelle lingue native.

    * nuovo pulsante sulle recensioni /!\ - verrà modificato, spostato in alto a destra e migliorata la funzionalità e le spiegazioni. [/quote]

    Mi sembra giusto segnalare lo spam ma anche dare all'utente le necessarie spiegazioni. Qui si tratta di dare un feedback negativo e è bene che ci sia una conferma. Io non voglio fare il saccente, però i programmatori di jamendo, che ho osservato da molto tempo in azione, dovrebbero munirsi di un ambiente di simulazione, come fanno tutti gli sviluppatori, prima di pubblicare le nuove pagine dell'applicazione. Altrimenti si creano disagi agli utenti e si perde molto più tempo a fare le correzioni che voi chiamate bugs. Un ambiente di simulazione non costa molto e il risparmio di tempo che porta è grande.
  • loveovergold said:
    Un ambiente di simulazione non costa molto e il risparmio di tempo che porta è grande.

    lo so!!!:cry:

    Segnalazione bug:
    impossible accedere alla pagina: "richieste di amiciza pendenti"
    http://www.jamendo.com/es/user/coriandolo/pending_friendship_requests
    (è la mia):cry:
    Da una pagina bianca.

    Segnalato allo staff via bug tracker.

    Chi ha il medesimo problema lo segnali grazie

    Daniela
    JCG


    * nota del 18/4/2010
    bug risolto :bigsmile:
  • Jack_H17 said:
    sono passate già più di 12 ore però!!! è normale? cosa devo fare?

    la moderazione e codifica è circa 24 /48 ore di giorni lavorativi.
    Posta il numero che hanno assegnato al tuo album e vediamo a che punto è.

    Daniela
    JCG


    nota: fantastico sapevo già la risposta prima della domanda!!!!:shocked:
    si è rincasinato il timer del forum :confused:
  • ciao,
    è da ieri sera che sto cercando di caricare il mio album, ma anche se l'upload mi segnala che è al 100%, la pagina mi segnala sempre che i brani sono in corso di codifica... sono passate già più di 12 ore però!!! è normale? cosa devo fare?
    Please, help me:cry:
    grazie e ciao.
  • non sono ancora a quel punto, sono nella pagina dove vengono caricati i brani cioè al primo passo...
  • Jack_H17 said:
    non sono ancora a quel punto, sono nella pagina dove vengono caricati i brani cioè al primo passo..


    Se hai caricato l'album 12 ore fa, ti dovrebbe essere stato assegnato il numero cronologico e di identificazione dell'album.
    E' quello il numero a cui mi riferivo, lo danno subito appena preso in carico.

    Daniela
    JCG
  • niente, non ho nessun numero. cito testualmente quello che mi scrive la finestra delle info :" è in corso la codifica di questi brani sui nostri server. attendere prego." però come dicevo prima, è da ieri che sono fermo qui.
  • Jack_H17 said:
    è da ieri che sono fermo qui.

    il sabato e la domenica non c'è moderazione di album (controllo sui copyrigth e controllo che l'album contenga veramente musica)
    che è fatta manualmente, quindi se entro le 18 non è uscito se ne riparla lunedì.
    Se il caricamento è avvenuto puoi anche spengere il PC, tanto i casi sono due:
    1) il caricamento è buono e stasera o lunedì esce l'album.
    2) c'è un errore da qualche parte: se è nella copertina e quindi non sulle tracce, te lo accetta ugualmente e ti fa ricaricare la copertina. Se è un errore sulle tracce, devi reinviare il tutto o lameno le tracce con problemi.
    Se entro lunedì sera non ci sono novità, mi avverti e segnaliamo al team.
    Ciao!
    Daniela
  • ok, provo a rifare il tutto e vediamo cosa succede.
    per ora grazie mille per la tua cortesia. buon week end e ci risentiamo lunedi.
    Come sempre... BUONA MUSICA:wink:
  • ok, ora sono riuscito a fare l'upload.
    si è sbloccato domenica sera... meglio tardi che mai!:thumbup: