Jamplayer nie chce działać
  • Hello everyone,

    I have just launched Alphacore Audio Vault a one stop place to get and find all the album and single releases in a single one page download page all albums are free under the CC so please check it out and thanks for the support


    Alphacore
  • Czy to tylko mój problem? Próbuję odtworzyć muzykę przez playera Jamendo i nic. Nawet playlista się nie ładuje. Po lewej stronie pozostaje napis "Czekaj..." i na tym kończy się odzew z jego strony. Próbowałem otwierać w Operze (mojej podstawowej przeglądarce), Firefoksie, IE - wszystko w najnowszych wersjach stabilnych - i nic. Myślę sobie - może potrzeba Javy? Nie, przecież poprosiłoby o nią. Mam wtyczkę Flash, również w najnowszej wersji.

    Moje przypuszczenia są dwa: albo przyczyną problemów jest to, że mam Vistę (co byłoby dziwne...), albo fakt, że jestem za NAT-em - łączę się przez serwer proxy, na którym są założone filtry (DansGuardian z blokadą pobierania plików muzycznych - całe szczęście, że mogę ściągać archiwa). Tylko dlaczego innym ludziom z tymi samymi ograniczeniami wszystko działa jak należy? Czy ktoś ma jakiś pomysł?

    Dorzucam jeszcze zrzut z Firefoksa.
    http://img.wklej.org/images/6350Clipboard01.png
  • czesc!

    tez mam cos takiego...
    u kogo masz internet?

    DIALOG? TP? inny?
  • njakub, od kiedy masz ten problem? wczesniej bylo ok?
    Ja bym mowila ze to vista, ale tam jeszcze nie testowalismy, wiec tak naprawde nie wiadomo...hmm. W kazdym razie sprobuj to:
    Moj profil>Edytuj swoje dane>Edycja preferencji>Format odsłuchiwania
    A tam mozesz sobie ustawic player twojego komputera
  • [quote=xcyril]tez mam cos takiego...u kogo masz internet?[/quote]
    Mieszkam w internacie, więc trudno mi powiedzieć. Wiem, że podczepiamy się pod sieć Politechniki Gdańskiej. Generalnie jestem za NAT-em - a więc blokady, brak własnego IP...

    Sprawdziłem Twoją propozycję, weronika. Tak jak myślałem - nie działa, bo próbuje się łączyć z plikami MP3 lub OGG, ale niestety DansGuardian blokuje takie pliki.

    Ale w starej wersji wszystko było ok (edit: no tak, ale w XP i łącząc się bezpośrednio... więc to żaden wyznacznik). No i dziwne jest to, że u koleżanki pod Windows XP wszystko działa jak należy. Co najdziwniejsze - mnie Jamendo ładuje się bardzo wolno, jej niemal natychmiast...
  • njakub said:
    Co najdziwniejsze - mnie Jamendo ładuje się bardzo wolno, jej niemal natychmiast...


    :shocked: Co w tym niby dziwnego, skoro masz viste???
  • wlasnie to jest dziwne...
    ludzie ktore maja DIALOG nie maja problemy....

    jestem pewny ze w polsce niech ktore zablokuja dostep do jamendo przes ta sprawa z ZAIKSem kontra Jamendo.
    zobacz jak wyglada twoja umowa,kontrakt ktore podpisalesz zeby miec internet.

    jesli jest napisany ze masz dostep do internetu 24g na dobe to znaczy ze musza cie otwierac wszestkie porty. bo bez tego nie masz dostep to wszetkiego.
    kiedy grasz online, czy morzesz zrobic server?
    w emule masz low id?

    takie pytanie...:wink:
  • [quote=marac]Co w tym niby dziwnego, skoro masz viste???[/quote]
    To, że wszystko inne działa jak należy. Naprawdę. Vista jest - wbrew pozorom - naprawdę przyjemna w obsłudze, a pisze to człowiek, którzy darzy sympatią Linuksa. Kiedy już go zainstaluję na tym laptopie, zobaczę, czy to wina systemu, czy też sieci, w której jestem.

    [quote=xcyril]jesli jest napisany ze masz dostep do internetu 24g na dobe to znaczy ze musza cie otwierac wszestkie porty. bo bez tego nie masz dostep to wszetkiego.kiedy grasz online, czy morzesz zrobic server?w emule masz low id?[/quote]
    Widzę, że nie jesteś Polakiem, więc postaram się to wytłumaczyć jeszcze raz, ale może jaśniej: mieszkam w intetnacie przy swojej szkole (liceum). Mam tam dostęp do Internetu, ale zastosowane różne ograniczenia, np. blokada niektórych portów (np. p2p), brak możliwości pobierania plików mp3, ogg, avi, wma, mpeg itd. i inne, mniej ważne. Kilka rzeczy jest pewnych: mam dostęp do internetu przez całą dobę, na szybkich łączach, nie mam umowy ;).

    Teraz jestem w domu - XP, bezpośrednie połączenie z siecią, choć dużo wolniejsze. Ale Jamendo działa o wiele lepiej. Jest szybkie, a odtwarzacz działa bez zarzutu ;) No, chyba że liczyć to, że Jamplayer nie do końca działa jak trzeba w Operze: http://img.wklej.org/images/39925PULPIT02.png
  • mowisz ze w domu wszystko dziala, u kogo masz internet?
    jaka firma to jest? dialog czy tp?

    mysle ze twoj problem w intetnacie to wina tego NAT bo wlasnie mam ten sam problem.
    i nie chca mi tego ustawic... :confused:
  • W domu jestem w sieci osiedlowej, niezależnej od TP i Dialogu.

    Możliwe, że to NAT. Właśnie sprawdziłem u kolegi z pokoju, który ma Windows XP - u niego również nie działa. :/
  • ale jak ten siec osiedlowej jest połączony do internetu...? :wink:
    muszi byc albo TP albo Dialog...nie?
  • Nie, nie musi - tę sieć tworzy firma, która ma niezależny dostęp do Internetu. Ba! TP chciało dzierżawić od nich łącza, ale się nie zgodzili ;)
  • [quote=njakub]ale się nie zgodzili[/quote]

    :thumbup:
  • i bardzo dobrze!:smile: